{"id":93735,"date":"2022-03-12T00:00:00","date_gmt":"2022-03-12T00:00:00","guid":{"rendered":"https:\/\/nursingstudybay.com\/2022\/03\/12\/questions-week-11-network-layer-3\/"},"modified":"2022-03-12T00:00:00","modified_gmt":"2022-03-12T00:00:00","slug":"questions-week-11-network-layer-3","status":"publish","type":"post","link":"https:\/\/www.studyproessays.com\/help\/questions-week-11-network-layer-3\/","title":{"rendered":"Questions Week 11 Network Layer"},"content":{"rendered":"<p># Questions Week 11 Network Layer<\/p>\n<p>## Objectives<\/p>\n<p>## Outcomes<\/p>\n<p>1. List the five layers of the network model.<br \/>\ni.<\/p>\n<p>2. The network layer is comprised of two interacting layers, referred to as planes, what are those two planes?<br \/>\ni.<\/p>\n<p>3. Briefly explain the difference between forwarding and routing in relation to the Network Layer.<br \/>\ni.<\/p>\n<p>4. Give a brief explanation: In classical or traditional routing, how is the control plane logic determined?<br \/>\ni.<\/p>\n<p>5. Give a brief explanation: In SDN (Software Defined Networking) hos is the control plane logic managed and distributed?<br \/>\ni.<\/p>\n<p>6. In an IPv4 packet (see the IPv4) diagram posted in the Discord Channel (*notes-resources*), What is the TTL fields purpose?<br \/>\ni.<\/p>\n<p>7. What happens to the value of this field each time it is forwarded to a new router?<br \/>\ni.<\/p>\n<p>8. The Application layer packet is called a message.  The Transport layer packer is called a segment, what is the Network layer packet referred to as?<br \/>\ni.<\/p>\n<p>9. In a datagram, what is the theoretical maximum of this size in IPv4 according to the standard?  What is the functional maximum size due to the MTU?<br \/>\ni.<\/p>\n<p>10. Fill in the blank. Every host on the internet must have a ________  address.<br \/>\ni.<\/p>\n<p>11. True or False. Correct the sentence if false. You have a subnet of 223.1.1.0\/24.  The IP 223.1.1.100 is a valid address in this subnet.<br \/>\ni.<\/p>\n<p>12. True or False. Correct the sentence if false. You have a subnet of 223.1.1.0\/24.  The IP 223.1.2.100 is a valid address in this subnet.<br \/>\ni.<\/p>\n<p>13. Fill in the blank. There are three private networks defined by RFC 1918 that routers will not route by default.  They are 10.0.0.0\/8, 172.16.0.0\/16, and ______________ .<br \/>\ni.<\/p>\n<p>14. Fill in the blank. Another name for a CIDR block is __________ (see RFC 950).<br \/>\ni.<\/p>\n<p>15. On a local network, your home or at the university, what protocol do you use to obtain and IP address?<br \/>\ni.<\/p>\n<p>16. Using that protocol in the previous question, what is the name of the system that hands out the IP address?<br \/>\ni.<\/p>\n<p>17. Briefly explain what are the 4 steps between client and server to obtain an IP address (RFC 2131 section 3.1)?<br \/>\ni.<\/p>\n<p>18. Briefly explain the concept of NAT, what it does, and where it is used (RFC 2663).<br \/>\ni.<\/p>\n<p>19. Briefly explain the concept of a firewall, what it does and where on the network it is used.<br \/>\ni.<\/p>\n<p>20. Looking at SDN match rules, from the class 11\/03 recording Part I video &#8212; what are the three layers that an SDN controller can forward based on?<br \/>\ni.<\/p>\n<p>21. Explain in what way SDN routing violates classical layer 3 based routing?<br \/>\ni.<\/p>\n<p>22. Looking at RFC 1958, the original architectural principles of the internet involved moving the connection intelligence to the &#8220;edges.&#8221; Looking at technology like NAT, routing priority queues, and SDN, where do we see the network intelligence moving?<br \/>\ni.<\/p>\n<p>23. In dealing with Routing Algorithm categories, the two general ones are: per-router and logically centralized. Explain the difference between the two methodologies behind these algorithms.<br \/>\ni.<\/p>\n<p>24. Fill in the blank: A collection of routers under the control of one company or organization is referred to as ______________ system.<\/p>\n<p>25. There are two primary routing protocols, OSPF (RFC 2328) and BGP (RFC 4271).<br \/>\ni.<\/p>\n<p>26. Which Routing Algorithm is used to propagate route updates between Autonomous Systems (AS)?<br \/>\ni.<\/p>\n<p>27. Which Routing Algorithm is used to propagate route updates inside Autonomous Systems (AS)?<br \/>\ni.<\/p>\n<p>28. True or False. Correct if False.  The government distributes Autonomous Systems Numbers.<br \/>\ni.<\/p>\n","protected":false},"excerpt":{"rendered":"<p># Questions Week 11 Network Layer ## Objectives ## Outcomes 1. List the five layers of the network model. i. 2. The network layer is\u2026<\/p>\n","protected":false},"author":3,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[8819,8823,8821,8818,8080,8079,8817,8816,8824,8820,8822],"tags":[7678,631,7679,7682,7677,7681,7656,7680],"class_list":["post-93735","post","type-post","status-publish","format-standard","hentry","category-best-master-thesis-writing-service","category-best-thesis-writing-services","category-cheap-thesis-writing-services","category-master-thesis-help","category-master-thesis-writing-service","category-online-thesis-writing-services","category-thesis-help-online-free","category-thesis-writing-help-online","category-thesis-writing-services-cost","category-thesis-writing-services-near-me","category-thesis-writing-services-reviews","tag-best-custom-paper-writing-service","tag-best-paper-writing-services","tag-help-writing-papers-for-college","tag-paper-help-writers-term-write","tag-paper-writing-help-free","tag-pay-people-to-write-papers","tag-someone-to-write-my-paper","tag-write-my-paper-for-free"],"_links":{"self":[{"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/posts\/93735","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/users\/3"}],"replies":[{"embeddable":true,"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/comments?post=93735"}],"version-history":[{"count":0,"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/posts\/93735\/revisions"}],"wp:attachment":[{"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/media?parent=93735"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/categories?post=93735"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/www.studyproessays.com\/help\/wp-json\/wp\/v2\/tags?post=93735"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}